Modulus Labs - Partner Connectivity Issue – Incident details

Partner Connectivity Issue

Resolved
Operational
Started 9 months agoLasted about 1 hour

Affected

QRPH API

Partial outage from 7:40 AM to 8:40 AM

Updates
  • Resolved
    Resolved

    Dear Partners,

    We’ve received a formal advisory from BancNet/Instapay confirming that their services are now stable. Upon checking, all previously pending transactions have been successfully processed on our end.

    We recommend continuing to monitor your transactions accordingly. Should you encounter any concerns, please let us know.

    Thank you for your patience and cooperation!

  • Investigating
    Investigating

    Dear Partners,

    We have received a report from BancNet/Instapay regarding ongoing connectivity issues starting at 3:40 PM. Instapay is having trouble processing transactions system-wide across Instapay Direct Participants. This is resulting in failed transactions.

    Our team has tested our QRPH rails, and we seem to be impacted by this, resulting in failed QRPH transactions. Our team is actively monitoring the situation, and we will provide you with updates as soon as we receive further feedback from BancNet or transactions go back online.

    Thank you for your understanding!