Scheduled for October 07, 2025 at 2:00 PM – 5:00 PM
Affects
QRPH API
Under maintenance from 2:00 PM to 5:00 PM
Completed
October 07, 2025 at 5:00 PMCompleted
October 07, 2025 at 5:00 PMThis scheduled maintenance is now in progress.
In progress
October 07, 2025 at 2:00 PMIn progress
October 07, 2025 at 2:00 PMThis scheduled maintenance is now in progress.
Planned
October 07, 2025 at 2:00 PMPlanned
October 07, 2025 at 2:00 PMDear Partners,
We would like to inform you of an upcoming system maintenance activity from BDO UniBank Inc. that may temporarily affect InstaPay transactions as follows:
Start: October 7, 2025 (Tuesday) at 10:00 PM (GMT+8)
End: October 8, 2025 (Wednesday) at 1:00 AM (GMT+8)
Duration: 3 hours
During this maintenance window, InstaPay transactions to BDO UniBank may fail. We recommend scheduling your transactions outside this period to avoid any interruptions.
All other services will remain operational and unaffected.
Thank you for your continued support and understanding. If you have any questions or concerns, please feel free to reach out to our support team.