Scheduled for October 16, 2025 at 3:00 PM – 4:00 PM
Affects
QRPH API
Under maintenance from 3:00 PM to 4:00 PM
Completed
October 16, 2025 at 4:00 PMCompleted
October 16, 2025 at 4:00 PMThis scheduled maintenance has been completed successfully.
In progress
October 16, 2025 at 3:00 PMIn progress
October 16, 2025 at 3:00 PMThis scheduled maintenance is now in progress.
Planned
October 16, 2025 at 3:00 PMPlanned
October 16, 2025 at 3:00 PMDear Partners,
We would like to inform you of a scheduled system maintenance activity by GCash, as follows:
Start: October 16, 2025 (Thursday) at 11:00 PM (GMT+8)
End: October 17, 2025 (Friday) at 12:00 AM (GMT+8)
Duration: 1 hour
During this time, Bank Transfer, Cash-In via InstaPay, and Payments via QRPH will be temporarily unavailable.
While this is ongoing, you can still send money via Express Send and transact using your GCash Card. We recommend planning your transactions ahead and closely monitoring your transactions during this window.
If you have any questions or concerns, please feel free to reach out to our support team. Thank you!
Source: https://www.facebook.com/share/p/1aV3wd1VfX/