Scheduled for October 23, 2025 at 5:00 PM – 5:30 PM
Affects
QRPH API
Under maintenance from 5:00 PM to 5:30 PM
Completed
October 23, 2025 at 5:30 PMCompleted
October 23, 2025 at 5:30 PMThis scheduled maintenance has been completed successfully.
In progress
October 23, 2025 at 5:00 PMIn progress
October 23, 2025 at 5:00 PMThis scheduled maintenance is now in progress.
Planned
October 23, 2025 at 5:00 PMPlanned
October 23, 2025 at 5:00 PMDear Partners,
We would like to inform you of a scheduled system maintenance activity by GCash, as follows:
During this time, the GCash app and related services may be temporarily unavailable. We recommend planning your transactions ahead and closely monitoring your transactions during this window.
If you have any questions or concerns, please feel free to reach out to our support team. Thank you!
Source: https://www.facebook.com/share/p/1VV2wwNUcj/