Scheduled for October 26, 2025 at 5:00 PM – 5:30 PM
Affects
QRPH API
Under maintenance from 5:00 PM to 5:30 PM
Completed
October 26, 2025 at 5:30 PMCompleted
October 26, 2025 at 5:30 PMThis scheduled maintenance has been completed successfully.
In progress
October 26, 2025 at 5:00 PMIn progress
October 26, 2025 at 5:00 PMThis scheduled maintenance is now in progress.
Planned
October 26, 2025 at 5:00 PMPlanned
October 26, 2025 at 5:00 PMDear Partners,
We would like to inform you of a scheduled system maintenance activity by GCash, as follows:
During this time, InstaPay services in the GCash app will be temporarily unavailable. The following features will be affected:
Bank Transfer
Cash In via InstaPay
Payments via QRPH
You may still send money via Express Send and transact using your GCash Card during this period.
Please plan your transactions ahead to avoid any inconvenience.
If you have any questions or concerns, please feel free to reach out to our support team. Thank you!
Source: https://www.facebook.com/share/p/17Kk3oFvpZ/