Scheduled for October 24, 2025 at 1:15 PM – October 25, 2025 at 5:00 AM
Affects
QRPH API
Under maintenance from 1:15 PM to 5:00 AM
Completed
October 25, 2025 at 5:00 AMCompleted
October 25, 2025 at 5:00 AMThis scheduled maintenance has been completed successfully.
In progress
October 24, 2025 at 1:15 PMIn progress
October 24, 2025 at 1:15 PMThis scheduled maintenance is now in progress.
Planned
October 24, 2025 at 1:15 PMPlanned
October 24, 2025 at 1:15 PMDear Partners,
We would like to inform you of a scheduled system maintenance activity by BancNet as follows:
Start: October 24, 2025 (Friday) at 9:15 PM (GMT+8)
End: October 25, 2025 (Saturday) at 1:00 PM (GMT+8)
Duration: 15 hours and 45 minutes
Please note that no service interruption or downtime is expected during this period. InstaPay sending and receiving transactions will continue to operate normally.
We encourage you to closely monitor your transactions during this window and report any irregularities or issues so we can assist promptly.
Thank you for your continued support and understanding. If you have any questions or concerns, please feel free to reach out to our support team.