Scheduled for March 17, 2026 at 1:00 PM – 4:00 PM
Affects
Insight Dashboard
Under maintenance from 1:00 PM to 4:00 PM
Completed
March 17, 2026 at 4:00 PMCompleted
March 17, 2026 at 4:00 PMThis scheduled maintenance has been completed successfully.
In progress
March 17, 2026 at 1:00 PMIn progress
March 17, 2026 at 1:00 PMThis scheduled maintenance is now in progress.
Planned
March 17, 2026 at 1:00 PMPlanned
March 17, 2026 at 1:00 PMDear Partners,
We would like to inform you that we have a scheduled system maintenance from March 17, 9:00 pm to March 18, 12:00 am (GMT+8).
During this time, users may experience intermittent access with the portal dashboard. We recommend informing your merchants in advance to minimize any inconvenience.
Please note that transactions will not be affected and will continue as normal.
If you have any questions or concerns, please feel free to reach out to our support team. Thank you for your understanding.